BMW Motorrad-Forum

Rockster and friends


Sie sind nicht verbunden. Loggen Sie sich ein oder registrieren Sie sich

Hydroaggregat (Integral ABS) zerlegt!!!!!!!

Gehe zu Seite : Zurück  1, 2

Nach unten  Nachricht [Seite 2 von 2]

forencitrus


Grünschnabel
So, letzte Woche hing die Q am Tester....und wie befürchtet ist es der Druckmodulator.

Habe jetzt über das WE gegrübelt, ob ich das Ding selbst aufmachen soll...was im blödesten Fall bedeuten würde, dass ich nach Einbau das Entlüften nicht vernünftig entlüften kann, der Bock auf dem Hänger zur Werkstatt transportiert werden muss, dort entlüftet wird und der Druckmodulator nach wie vor defekt ist. Dann wiederum Ausbau, Einschicken zu RH Elektronik, wieder Einbau und wieder entlüften. Alles blöd.

Werde jetzt also in den sauren Apfel beissen und die Werkstatt beauftragen, das Teil auszubauen, einzuschicken und wieder einzubauen mad

Warum in Gottes Namen hat sich BMW so ein unfassbar kompliziertes Teil eingekauft und zusammengebaut...was dann auch noch so defektanfällig ist...ich verstehe es nicht raufen

Grüße,
Thomas

teileklaus

avatar
Foren Gott
Foren Gott
keine Ahnung, warum.
Ich weiß nur , dass mir das nicht ins Haus kommt. Beim Kauf entscheidet sich das. Die Modelle ohne BKV sind mir anfällig genug

forencitrus


Grünschnabel
teileklaus schrieb:keine Ahnung, warum.
Ich weiß nur , dass mir das nicht ins Haus kommt. Beim Kauf entscheidet sich das. Die Modelle ohne BKV sind mir anfällig genug

Recht hast Du. Aber ich habe seinerzeit einfach nicht ordentlich genug recherchiert im Vorfeld. Fand die 1100s immer schon ein schönes Mopped, und ABS wollte ich auch mal haben wegen Sicherheit undso...

Mit meinem heutigen Wissen wäre es eine 1100s ohne ABS geworden.

Gruß,
Thomas

teileklaus

avatar
Foren Gott
Foren Gott
forencitrus schrieb: Mit meinem heutigen Wissen wäre es eine 1100s ohne ABS geworden. Gruß, Thomas

Das kannste heute auch noch haben, wenn du andere Stahlflexleitungen  ranschraubst und den ABS Block rausbaust , die ABS Elektrik aber drinlässt.
Dann hast du endlich einen schönen Druckpunkt mit Gefühl, wann das Rad blockiert, aber halt kein Schreckbares ABS mehr.
Da bist du nicht der Einzige, der das ausgebaut hat, und damit gut leben kann.
Besser ist mit ABS , aber nicht um den Preis.

Cityjunkie


Jungspund
Hab schon in der Plauderecke gepostet, aber weil es hier
grad beschrieben wird.
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

31 Und noch einer... am Fr 21 Apr 2017, 17:29

joergh


Grünschnabel
Hallo,

fahre eine 1200GS, Bj. 05 und nun hat es mich auch erwischt. Bremskreis hinten.
War Ende Saison letztes Jahr beim Freundlichen um den Flansch am Hinterrad zu wechseln (sonst hätten die KBAler mir das Bike stillgelegt). Das erste Mal in der Werkstatt seit fast 30 Jahren. Hole das Mopped wieder ab und nach ein paar Kilometern fahrt ging das Dreieck an und die ABS Leuchte blinkte 4x pro Sekunde.

Bin dann heute zum Auslesen gewesen.
Radkreis hinten (Code 006186) und ABS interner Fehler (Code 006234). BKV und ABS hinten funktionieren bzw. regeln nicht mehr. Vorne alles wunderbar.

Kosten wie bereits ein paar Mal hier beschrieben Neuteil mit Ein- und Ausbau ca. 2000€. Ärgerlich.

Bin an sich ein versierter Schrauber, habe 2 alte Motorräder restauriert, eine R80GS gefahren die ich im Schlaf zerlegen konnte und auch bisher alles selber gemacht.

Ich habe allerdings ein bisschen Respekt eher vor dem "ich hab's auseinander, hab's verbockt und brauch ein Neuteil" oder dem "ich schicke es zum Reparieren zu RH-Electronics).

Daher die Frage, hat jemand das Teil schon mal auseinander gehabt, repariert und wieder zusammengebaut? Funktioniert das?

Danke für eine Rückmeldung
Grüße aus der Pfalz
Jörg

R1100Sewu


Grünschnabel
So wird einem geholfen.
Super das Forum

Gruß Uwe

teileklaus

avatar
Foren Gott
Foren Gott
R1100Sewu schrieb:So wird einem geholfen.
Super das Forum

Gruß Uwe

Hä wie meinsch jetz dees?
hier Geht es Schwerpunktmäßig um Rockster, und 1200 er sind eher hier wenige. Zum Zerlegen wurde oben schon was geschrieben.
Es gibt da keine Lösung bislang in allen BMW Foren außer RH und das ist bekannt. Selbst wenn einer das Ding zerlegt hat und erfolgreich wieder zusammengebaut und ohne Fehler seitdem fährt, nützt das einem Anderen ja nicht unbedingt was, weil er ggf einen anderen Fehler als Verursacher hat.
Zudem möcht kaum einer dahingehend ermutigen, weil wenn was schief geht, hat die Witwe den am Wickel und wenn es nur moralisch ist.. Soviel zum tollen Forum beim ersten Beitrag oder? Uwe?

joergh


Grünschnabel
Ganz ehrlich, würde nicht jeder bei 2T€ erstmal ein paar Fragen stellen? Wenn ich mich dann entscheide mein Aggregat auseinander zu nehmen, dann ist es so. Die latente Angst, wenn ich was falsches sage und was passiert, dann verklagt mich jemand ist ein Auswuchs dessen, dass immer mehr Menschen die Verantwortung für ihre Entscheidungen und ihr Handeln nicht mehr übernehmen wollen.

teileklaus

avatar
Foren Gott
Foren Gott
im ersten Beitrag steht doch alles, ich verstehe jetzt nicht, was du willst.
Natürlich stelle ich auch Fragen, ob ich um 2000 € oder sagen wir 850,- bei RH rumkomme.
Machs auf und berichte. Ich würde mir ein Gebrauchtes  reinschrauben und meins Zerlegen und versuchen zu reparieren.
Ich verstand das "Tolle Forum" als Anspielung, dass nicht gleich eine Antwort kommt..
Und richtig, ich hatte auch mal nachgefragt nach einer Anleitung ABS mit BKV entlüften und ne Abfuhr bekommen. Aber heut bin ich auch schlauer.

joergh


Grünschnabel
Alles gut, im ersten Beitrag steht alles, aber nicht ob es nach Instandsetzung und Einbau wieder funktioniert, und zwar länger als ein paar Monate.

Nun, die Idee mit dem Gebrauchten hatte ich auch schon, wenn ich meinen dann repariere würde ich den aber auch nicht ruhigen Gewissens verkaufen wollen. Und 10 Jahre auf Lager legen macht auch keinen Sinn.

teileklaus

avatar
Foren Gott
Foren Gott
Nö Jörg, das reparierte wieder einbauen und das Gebrauchte wieder Verkaufen.

joergh


Grünschnabel
Ja, das klingt nach einem Plan. Könnte funktionieren. Danke

Zyklop


Grünschnabel
Hallo zusammen,

ich habe mich extra hier angemeldet, weil ich die interessanten Fotos vom zerlegten i-ABS sehen wollte.
Fahre zwar keine Rockster, (hab sie aber mal ausführlich getestet. Schönes Motorrad.) sondern eine
R 1200 ST. Diese hat aber auch das i-ABS Gen. 1 von FTE.

Leider ist es mir kaputt gegangen, nach nun mehr 61.000km Sad

Hab es jetzt ausgebaut und stehe vor der Entscheidung: auseinander bauen und reingucken oder zu RH einschicken. Schlimm, weil ich wirklich sehr neugierig bin, wo der Fehler liegt.

Fehler besagt zu viel Druck im hinteren Bremskreis. Vorne bremst es normal, hinten springt der Servomotor nicht an. Somit konnte ich auch nicht die Bremsflüssigkeit wechseln.

Nun habe ich eine Frage an den Moderator Kingfreddi:

Im schwarzen Plastikbehälter am Modulator, dort wo man die Bremsflüssigkeit einfüllt, sitzt eine Plastikkugel. Ist wohl eine Art "Schwimmer". Man hört die Kugel ganz deutlich fallen, wenn man den Modulator auf den Kopf stellt.

Ich höre aber nur eine Kugel fallen. Müssten es nicht insgesamt 2 sein, also 1 pro Öffnung?
Kingfreddi, es wäre echt mega genial, wenn Du das für mich testen könntest, falls Du das Teil noch hast.

Schöne Grüße aus Teneriffa,

Tobi

PS: Bei YouTube habe ich noch ein interessantes Video von einer i-ABS Reparatur gefunden. Ausgebaut und neu abgedichtet wurden beide Motoren. Ihr könnt bei YouTube folgendes in die Suche eingeben:
"ABS R 1200 RT dépose et repose partie1"

Ente

avatar
Lebende Forenlegende
Lebende Forenlegende
Hallo zusammen,

mal ne Frage an die Herrschaften, die ihren Druckmodulator "entsorgt" haben: hat jemand noch die originalen Bremsleitungen liegen? Ich bräuchte eine Leitung, und zwar jene, die von der Handbremsarmatur an den Verteiler rechts unter den Tank geht.

[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]


[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

...beide Seiten haben ein 90° Banjo.

joergh


Grünschnabel
Guten Morgen zusammen,
altes Thema aber ich muss es nochmal ausgraben. Habe mein ABS jetzt ausgebaut und mir ein gebrauchtes mit Garantie besorgt. Wollte nun das alte auseinandernehmen. Bin ein durchaus versierter Schrauber, traue mir also einiges zu. Aber jetzt kommt es: ich habe mit Sicherheitstorx 5-Stern TS besorgt. Die passen alle nicht. Wisst ihr ob hier ein Spezialwerkzeug erforderlich ist? Aufbohren möchte ich eigentlich nur sehr ungern!

Grüße
Jörg

joergh


Grünschnabel
So, ich habe das Aggreagat geöffnet. Es ist ein TS20 den man etwas beherzt auf die Schraube schlagen muss.

Das Aggregat sah bei mir vergleichbar wie bei kingfreddi aus. Allerdings war nur der hintere Kreis von dem Schmoder betroffen. Spule und zugehörige Teile waren verdreckt, tlw. leicht verrostet. Ich habe alles auseinandergebaut, gereinigt, die Roststellen mit einem Dremel mit Messingsbürste sauber gemacht, nochmals penibelst gereinigt und alles wieder zusammengebaut. Hinter der Spule sitzt ein Ring welcher auf der einen Seite durch einen Stift und auf der anderen Seite durch Feder und Stift gehalten wird. Wenn nicht unbedingt notwendig, nicht ausbauen, ist ne ziemliche Frickelei den wieder reinzubekommen.

Weiter habe ich erstmal nicht zerlegt, da ich hinter der Spule an sich schon keinen Dreck und Rost gesehen habe und auch kingfreddi geschrieben hat, dass er dort nichts mehr gefunden hat.

Das Aggregat ist wieder zusammen. Man kann von hinten mit einem kleinen Schraubenzieher in die Öffnungen der Spulen drücken und die Welle reindrücken. Ich habe zwischen vorne und hinten nach dem Reinigen keinen Unterschied gemerkt. Was mir aufgefallen ist, dass die Welle links (hintere Kreis) beim montieren etwas reingedrückt wird, rechts nicht.

Morgen früh baue ich das Gerät wieder ein und werde einen Selbststest durchführen lassen. Vorher hat der hintere Motor nicht geregelt, mal sehen, wie der Selbststest dann ausfällt. Erst dann befülle ich.

Bitte, das ist nichts für jemanden der noch nie geschraubt hat. Daher kein try and error, wenn die Bremse beim Fahren nicht funktioniert, dann kann das böse ausgehen!!

[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

43 Hat nicht funktioniert! am Do 19 Apr 2018, 15:53

joergh


Grünschnabel
So, hat leider nichts funktioniert. Scheint doch was größeres zu sein. Habe ein gebrauchten Druckmodulator eingebaut und der tut. Läuft wieder. Jetzt habe ich ihn hier rumliegen und werde ihn auf alle Fälle noch komplett auseinandernehmen. Kaputt ist er eh!

44 Das gleiche Problem nur an einer K1200 am Mi 09 Mai 2018, 20:05

doc-holiday


Grünschnabel
Hallo,

ich weiss das ich hier mit meiner K im falschem Forum bin, aber habe den Eindruck das hier kompetente Leute vertreten sind.

Mein FTE Integral ABS hat genau dasselbe Problem mit dem hinteren Bremskreis (Druck zu hoch, also wahrscheinlich Modulator defekt)

Jetzt meine Frage, statt sich mit dem FTE ABS rum zu ärgern, könnte man generell bei BMW egal ob R oder K nicht auf das ATE Abs was bei späteren Modelljahren verbaut ist umrüsten. Oder wäre das mit der Can Bus Anbindung an andere Steuergeräte unlösbar?

Hat vielleicht irgendjemand so was schon mal überlegt, oder in Angriff genommen.

45 Ich denke ich habe es am Fr 15 Jun 2018, 20:39

joergh


Grünschnabel
Mir hat das Thema keine Ruhe gelassen und ich habe das ABS komplett zerlegt. Und ich glaube, dass ich in der Ursachenforschung einen Schritt weiter bin.
Da ja nur der hintere Bremskreis betroffen war, habe ich die Motoren mal an 6V angelegt. Vorne ging, hinten nicht. Messgerät ausgepackt und Spulenwiderstand gemessen. Vorne quasi 0, hinten so bei 1 kOhm. Nach öffnen hat sich das Ausmaß gezeigt warum und wieso (siehe Bild).
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]

Die Kohlen sind so derart verdreckt, dass sie nicht mehr nachrutschen. Ausgebaut, sauber gemacht, wieder eingebaut und nun passt der Widerstand. Beide Motoren drehen einwandfrei, auch schon bei 6V.
Interessanterweise habe ich auch bei einem Motor ein sehr detailliertes Typenschild gefunden (auf der Rückseite). Ich habe dort mal nach Ersatz angefragt.
[Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]


Kann mir jemand verraten was die Anschlüsse 3 und 4 sind? Mir ist ein Pin abgebrochen, ich habe das Kabel noch nicht weiter zurückverfolgt.

Auf jeden Fall baue ich das ABS wieder zusammen und werde es mal anschließen um zusehen ob die Pumpen wieder laufen und zumindest der Selbsttest funktioniert. Es bleibt spannend.

joergh


Grünschnabel
doc-holiday schrieb:Hallo,

Jetzt meine Frage, statt sich mit dem FTE ABS rum zu ärgern, könnte man generell bei BMW egal ob R oder K nicht auf das ATE Abs was bei späteren Modelljahren verbaut ist umrüsten. Oder wäre das mit der Can Bus Anbindung an andere Steuergeräte unlösbar?

Hat vielleicht irgendjemand so was schon mal überlegt, oder in Angriff genommen.

Hallo doc-holiday,
das halte ich für quasi nicht machbar. Das ist an sich ein komplett anderes Steuergerät und ich denke, dass man da in die Tiefe Programmierung einsteigen muss. Ich habe bei mir ein Gebrauchtes mit Garantie eingebaut und es läuft erstmal wieder.

Gruß
Jörg

Maui

avatar
Jungspund
Also wenn ich das richtig gelesen und auch verstanden habe,kann man die Bremsanlage so umbauen(lassen),das sie wie eine normale Bremse am Motorrad funktioniert,halt ohne ABS und BV?

joergh


Grünschnabel
Das geht. Meine persönliche Meinung ist aber, dass das Motorrad quasi unverkäuflich wird.

Tomjohn

avatar
Moderator
Moderator
Maui schrieb:Also wenn ich das richtig gelesen und auch verstanden habe,kann man die Bremsanlage so umbauen(lassen),das sie wie eine normale Bremse am Motorrad funktioniert,halt ohne ABS und BV?

Bei R&H Electronik gibt es ein Modul, dass sich "second Live" nennt. Eine ABE gibt es dafür noch nicht, aber eine Einzelabnahme sollte (wenn auch vielleicht mit etwas suchen nach einem kundigen Tüv-tler) machbar sein. Einige behaupten, die Bremse wäre damit sogar noch besser, beispielsweise im Druckpunkt. In dem Zusammenhang suchen wir auch nach einem Nachweis darüber, dass es die Rockster auch ohne ABS gab. Es war meines Wissens nach möglich die ABS als Sonderausstattung OHNE ABS zu ordern, allerdings konnte mein BMW Händler keinen Nachweis darüber liefern. Das wäre aber für eine problemlose Einzelabnahme wichtig, dann stünde einer Secondlive eintragung eigentlich nichts mehr im Weg.
Die Ansicht der Unverkäuflichkeit teile ich ganz und garnicht, da sich die BKV Misere inzwischen ja rumgesprochen hat und viele das Risiko eines Aus- und Hinfalls zu Recht scheuen, würde ich fast eher eine Rockster kaufen, bei der das ausgeschlossen ist - auch und gerade ohne ABS, allerdings wenn korrekt ausgetragen. [Sie müssen registriert oder eingeloggt sein, um diesen Link sehen zu können]



Immanuel Kant: "Habe den Mut, dich deines eigenen Verstandes zu bedienen"
http://www.wasserbetten-homburg.de

joergh


Grünschnabel
Tomjohn schrieb:Die Ansicht der Unverkäuflichkeit teile ich ganz und garnicht, da sich die BKV Misere inzwischen ja rumgesprochen hat und viele das Risiko eines Aus- und Hinfalls zu Recht scheuen

Hallo Tomjohn,
wenn man sich intensiv mit dem Thema beschäftigt, dann fallen auch ABS späterer Baujahre aus die keinen BKV haben. Ich denke der BKV ist durch die Pressemitteilungen zum Thema Ausfall bei Sicherheitstrainings in Verruf geraten. Im Alltag funktioniert das System wirklich gut. Bei mir ist es nach 12 Jahren ausgefallen, das ist ärgerlich, aber wenn ich bedenke, dass ich auch ein Auto gefahren habe bei welchem nach 2,5 Jahren der Turbo defekt war und die Kosten hier deutlich höher gewesen wären ist das doch relativ zu sehen.

Mich begeistert das System an sich, der Druckpunkt ist wirklich gut und die Bremsleistung hervorragend.

Ich glaube das gibt es nur schwarz-weiß, die einen mögen es  klatschen , die anderen hassen es raufen

Gesponserte Inhalte


Nach oben  Nachricht [Seite 2 von 2]

Gehe zu Seite : Zurück  1, 2

Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten