BMW Motorrad-Forum

Rockster and friends


Sie sind nicht verbunden. Loggen Sie sich ein oder registrieren Sie sich

Tacho: Zählwerk defekt, Zeiger geht aber...

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten  Nachricht [Seite 1 von 1]

Chris_RusoR

avatar
Grünschnabel
Hallo zusammen!

Im Herbst vergangenes Jahr wurde ich stolzer Besitzer einer Rockster.

Leider haben sich ein paar negative Begleiterscheinungen ergeben...

Die Rockster ist ein Re-import von GB, an sich nicht problematisch da der Tacho sowohl mph als auch kmh anzeigt.
Eigentlich hatte ich nicht vor, diesen zu tauschen.

Nach ettlichen km im alten Jahr blieb jedoch das Zählwerk beim Übergang von 47999 auf 48000 m stehen! Die 3 hinteren Walzen bewegten sich ein klein wenig, aber nicht bis auf 000?!?
Der Tages-Meilen-Zähler blieb ebenso stehen, auch mehrmaliges nullen bewegt das Zählwerk nicht weiter...

Da der Zeiger die Geschwindigkeit unverändert anzeigt gehe ich davon aus, dass es kein Sensor oder Übertragungsproblem ist...

Da sich die Walzen nur ein klein wenig bewegten, und da es 4 Walzen sind, die umstellen müssen, gehe ich vielmehr von einem mechanischen Problem im Walzenantrieb aus.

Hatte schon mal einer von euch so etwas oder so etwas ähnliches???

Vielen Dank für eure Hilfe!

Chris

Avanti

avatar
Moderator
Moderator
Moin Chris,

zunächst einmal willkommen im Rockster-Forum.


Zu deinem Problem:

1. Du als Schwabe bist quasi per Geburt der Sparsamkeit verpflichtet. lacher1


2. Wenn sich der Zähler deines Tachos nun nicht mehr über 48.000 km bewegen will, ist das ein Wink des Schicksals. Es meint es gut mit dir.
toll

3. Der Fehler hat den Vorteil, dass du - wenn du dein Bike mal vekaufen willst, den Zähler nicht manipulieren musst. Andere greifen für so etwas zu kriminellen Mitteln, sag man.
klatschen


Spassmodus aus !




Hoffentlich kann einer der anderen User dir einen Tipp geben, der dir hilft, dein Problem zu lösen.

Viel Spass hier im Forum.

Ente

avatar
Lebende Forenlegende
Lebende Forenlegende
Moin, wirst wohl um eine Demontage nicht herumkommen. Möglich daß etwas abgebrochen ist oder sich verhakt hat .Ich mußte gerade bei der Kawa sämtliche Birnen in Tacho und Drehzahlmesser wechseln , is nicht viel drin in so einem Teil. Also kein Hexenwerk. Hab schon einige Tacho´s auseinander gehabt, im Großen und Ganzen ist das Innenleben überall identisch. Du solltest nur etwas vorsichtig dabeigehen , die Schrauben sind mitunter doch etwas sehr klein.Übersieht man leicht eine und wundert sich warum es nicht weitergeht. Ich würde erstmal reingucken , neu kaufen kannste immer noch*aua-teuer*.
raufen

kingfreddi

avatar
Moderator
Moderator
Zur Zeit wird in der Bucht einer verscherbelt, klick ansonsten
hätte ich noch ein Cockpit einer R1100S hier rumliegen, preislich kann man sich sicher einigen!



Gruß - Manne

Ich war dabei:
*WBLT 2010 u. 2011* *TdD 2010 u. 2011* *Hecklingen 2011*
*Obermaiselstein 2013*

[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

Chris_RusoR

avatar
Grünschnabel
Servus und Danke für Eure Hilfe!

Ist der Tacho der R1100S 1:1 der selbe? Habe diesen auch schon ins Auge gefasst...
Rein optisch vollkommen, aber auf dem Bucht-Bild ist ein bläulicher Stecker dran - an meiner sind 2 rechteckige schwarze, kleinere...
Mit Rockster hat im übrigen kein ABS - Steht auch ganz groß auf der Rückseite des guten Stück´s...
Werde morgen mal ein Bildchen der Anschlüsse machen und hier einstellen... Vielleicht könntest du, kingfreddi, das dann mit deinem S Cockpit abgleichen - nur zur Sicherheit...
Wenn es passt kommen wir sicher ins Geschäft :)

Vielen Dank mal soweit! Dir Rockster ist ein echt g... Gerät - habe eigentlich schon vor, sie noch eine weile zu haben...
Vielen Dank, stelle morgen ein Bild ein!

kingfreddi

avatar
Moderator
Moderator
Den Tacho kannst einzeln auswechseln, die Kontakte dafür sind hinten verschraubt
und ja der "S" Tacho/Cockpit ist gleich, nur der Drehzahlmesser ist nicht weiß!
So mit brauchst dir über die Steckkontakte keine Gedanken machen.



Gruß - Manne

Ich war dabei:
*WBLT 2010 u. 2011* *TdD 2010 u. 2011* *Hecklingen 2011*
*Obermaiselstein 2013*

[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

Chris_RusoR

avatar
Grünschnabel
Servus!

Du meinst also jeden Kontakt aufmachen, alten draht weg, neuen hin, anziehen --> sprich Kabel samt Stecker austauschen und gut...
Sollte klappen...

Wieviel km hat deiner runter? Mit oder ohne ABS (Ohne wäre besser)? Zustand? Was möchtest du dafür?

mfg

Polarlys

avatar
Alterspräsident
Jetzt ich mal !

Kann es sein, dass du dein Moped gebraucht erworben hast und der Vorbesitzer schon am Tacho gewerkelt
hat ?
Wenn das Zählwerk nicht läuft, ist es möglich das die Zahlenwerke auseinander sind und nicht mehr mitgenommen werden.
Also, Tacho ausbauen, öffnen und nachsehen. Ggf. Das Zählwerk zusammenschieben und neu befestigen.
Manchmal sind die kleinen Schrauben mit einer Farbe gesichert, als Plombe sozusagen. Hieran kann man dann erkennen, ob schon manipuliert wurde.

Grüße aus dem verwilderten Norden
Lever duad üs Slav

Jürgen

kingfreddi

avatar
Moderator
Moderator
Chris_RusoR schrieb:Du meinst also jeden Kontakt aufmachen, alten draht weg, neuen hin, anziehen --> sprich Kabel samt Stecker austauschen und gut...
Ja, weil anders geht es nicht, ansonsten muss das komplette Cockpit getauscht werden!
Die gekennzeichneten Anschlüsse sind hinten mit Gewindeschrauben verschraubt



Wieviel km hat deiner runter? Mit oder ohne ABS (Ohne wäre besser)?

Keine Ahnung, muss ich erstmal nachschauen, aber ABS ist eh nur relevant für deine Leuchtanzeigen!

Zustand?

War beim letzten mal als ich ihn in der Hand hatte okay, mittlerweile liegt er ca. ein Jahr
gut eingepackt in der Garage.


Was möchtest du dafür?

Das klären wir bitte per PM



Gruß - Manne

Ich war dabei:
*WBLT 2010 u. 2011* *TdD 2010 u. 2011* *Hecklingen 2011*
*Obermaiselstein 2013*

[Sie müssen registriert oder eingeloggt sein, um das Bild sehen zu können.]

Chris_RusoR

avatar
Grünschnabel
Hallo Leute!

Um die Investition eines neuen Tachos evtl. noch abwenden zu können, habe ich mich entschlossen, den Tacho zu öffnen und mein Glück zu versuchen.

Nach löse der 6 Stk. kleinen Schrauben auf der Rückseite lässt sich die vordere Blende samt Gläser lösen.

Durch "mechanischen" Eingriff auf die letzte Walze des Gesamtzählers konnte ich diese weiterbewegen. die Anderen bewegten sich entsprechend mit auf 48000.

Bei der Probefahrt, nach ca. 5 km begann das Zählwerk wieder zu aarbeiten!!!!

Zur Info!

Vielen Dank für eure Beitrage und Hilfe!!!

Chris

Polarlys

avatar
Alterspräsident
Nun ich nochmal !

Waren die Schrauben im Tache schon mal gelöst, also die Farbplomben gebrochen ?

Das Zählwerk muß nach lösen der Schrauben wieder zusammengeschoben werden und akribisch spannungsfrei befestigt werden. Ggf. muß leichtes, nicht verharzendes Fett an die Mitnehmer der einzelnen Zahlenwerke getupft werden.

Aber scheinbar läuft ja alles wieder sachgerecht.

Grüße aus dem verwilderten Norden
Lever duad üs Slav

Jürgen

Chris_RusoR

avatar
Grünschnabel
Servus!

Ich muss zugeben, dass ich mit höchster Anspannung das Zählwerk per Schraubendreher bewegt habe - und auch die ein oder andere Schramme an der Walze und der Öffnung zum Zähler hinterlassen habe... Sad

Nach den Farbmarkierungen habe ich nicht geschaut, aufgefallen ist mir aber nichts...

Bin heilfroh, dass das ding jetzt wieder tut - der erste Ausritt gestern waren gleich mal wieder gut 300 km 4tanzen

Gesponserte Inhalte


Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben  Nachricht [Seite 1 von 1]

Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten